jomCDN version 1.0.1 release – conflict issue fixed

This is a release to fix one issue that some users have been experiencing – a conflict between jomCDN and JomSocial. They both had the same class name for Amazon S3, therefore causing a fatal error. This is fixed now, and you can download the new plugin. To upgrade simply install the new version over the previous one, and your configuration will not be deleted.

We appreciate all the great support we have received for this extension. We are excited to continue improving it by adding multiple domain support, more CDN services, and support for more file types.

Thank you all!

The Core Team
Editorial Staff Members at 'corePHP'
Editorial staff for the Core Technology Blog for 'corePHP' - news, views insights and advice for e-commerce, marketing technology , web design and development.