WordPress Security Vulnerability for

There is a security vulnerability on WordPress 2.8 and its previous releases. The vulnerability also affects WordPress MU 2.7.1. We have received quite a few questions about when our WordPress for Joomla! package will be updated to the latest 2.8.1. Fortunately, WordPress for Joomla! and WordPress MU for Joomla! are not affected by this vulnerability, so the security problem is not an issue.

I will be upgrading our current package ( to the latest (2.8.1), and WordPress MU once 2.8.x is released.

Thank you for your patience.

The Core Team
Editorial Staff Members at 'corePHP'
Editorial staff for the Core Technology Blog for 'corePHP' - news, views insights and advice for e-commerce, marketing technology , web design and development.