Technical Requirements

  • Joomla 2.5
  • Joomla 3.x