WordPress For Joomla Blogging Component

WordPress For Joomla!

WordPress For Joomla! Technical Requirements

  • Joomla 2.5
  • Joomla 3.x
  • PHP 5.2.4+
  • MySQL 5.0.15

SEF URLs and mod_rewrite must be turned on in Joomla! in order to use the Search Friendly URLs and MultiSite features.

 
 

 

Joomla! logo

WordPress for Joomla!® | Custom built blogging component and modules by 'corePHP'